电脑互动吧

 找回密码
 注册
查看: 9605|回复: 0

Windows server 2012R2,安装 .ENT Framework 3.5或者2.0的版本,出错的解决办法

[复制链接]
发表于 2020-8-1 11:39:56 | 显示全部楼层 |阅读模式
Windows server 2012R2,安装 .ENT Framework 3.5或者2.0的版本,出错的解决办法

安装不成功错误分析:
如果直接装SQL server2008或者2012,就会报:无法安装一下功能 .NET Framework 3.5。

如果找一个.NET Framework 3.5的来安装,系统会报安装了一个或者多个角色服务或功能失败,找不到原文件等错误。

20180507083539377.png

其实回想一下,备用源路径只要能指向到正确的安装盘下的sxs文件即可。之前下载的安装简包可能不是对应Windows servers 2012R2版本里切取出来的,所以使用本文方法的同学一定要注意选取对应版本的简包(我用的简包链接在文中),然后指定备用源路径即可

安装盘路径下的 C:\sources\sxs简包放入指定位置
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

联系我们|手机版|小黑屋|Archiver|电脑互动吧 ( 浙ICP备13037409号 )

浙公网安备 33032402001025号

GMT+8, 2022-12-8 21:34 , Processed in 0.059488 second(s), 21 queries .

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表